Fallo de conexión - dispositivos iOS/iPadOS
Código de error
10001
Causa
Si encuentra el error Connection Failed al intentar conectarse a un dispositivo iOS o iPadOS, es probable que se deba a una licencia de AnyDesk inactiva en el cliente que está usando para iniciar la conexión.
🚨 Importante
Las conexiones remotas a dispositivos iOS o iPadOS solo son posibles desde un cliente AnyDesk con licencia. Para detalles sobre cómo activar su licencia, vea Activar su licencia.
Solución
Para resolver este problema, siga los pasos a continuación basados en su sistema operativo.
Para todos los sistemas operativos (excepto iOS/iPadOS)
- Compre una licencia si aún no tiene una.
- Active la licencia en su cliente AnyDesk.
- Conéctese exitosamente al dispositivo iOS/iPadOS.
Para dispositivos iOS/iPad
Debido a restricciones del proveedor, las conexiones remotas entre dos dispositivos iOS no están soportadas.
Para conectarse a un dispositivo iOS/iPadOS, debe usar un cliente AnyDesk con licencia en otro sistema operativo (ej., Windows, macOS o Android).
Haz clic para continuar leyendo
- Publicado el