Estado: desk_rt_auto_disconnect

Tabla de contenido

Código de error

desk_rt_auto_disconnect


Causa

Este mensaje aparece cuando la función de desconexión automática está habilitada en el dispositivo remoto. Si no hay actividad en la sesión (como movimiento del ratón o actividad del teclado) durante más tiempo del configurado para la desconexión automática, AnyDesk finalizará la sesión automáticamente.


Solución

Si ve este mensaje mientras está conectado a un dispositivo Windows, puede:

  • Desactivar la desconexión automática (Disable auto-disconnect) o
  • Ampliar la duración de la desconexión automática (Extend the auto-disconnect duration)

Cómo ajustar la configuración de desconexión automática

En el dispositivo Windows remoto:

  1. Abra AnyDesk y vaya a Settings (Ajustes).
  2. Navegue hasta Access > Auto-Disconnect.
  3. Modifique la duración del tiempo de espera o desactive la función por completo según sus necesidades.

Al modificar este ajuste, puede evitar desconexiones inesperadas de la sesión debido a la inactividad.

Un código numérico o alfanumérico que indica un problema o estado específico en la aplicación AnyDesk durante su uso.

Haz clic para continuar leyendo

Publicado el

Deja un comentario

Tu dirección de correo electrónico no será publicada

¡Aún no hay comentarios!

Compra AnyDesk hoy con un descuento especial

Ver opciones