Esperando imagen
Error
Esperando imagen (Waiting for image)
Causa
Si ve el mensaje Waiting for image o una pantalla negra durante un tiempo prolongado después de conectarse, es posible que los controladores de pantalla del dispositivo remoto estén desactivados o apagados.
Este problema es común en el hardware moderno, ya que los controladores de pantalla a menudo se desactivan cuando no se detecta ningún monitor. Sin controladores de pantalla activos, AnyDesk no puede recuperar datos visuales, lo que resulta en una pantalla negra.
Solución
Si encuentra este problema, intente los siguientes pasos para restaurar la pantalla remota:
1. Asegúrese de que haya un monitor conectado
- Conecte un monitor al dispositivo remoto para asegurarse de que los controladores de pantalla permanezcan activos.
- Si ya hay un monitor conectado, compruebe que esté encendido y que no esté en modo de suspensión.
2. Utilice un adaptador de pantalla virtual (Headless display adapter)
- Si no desea mantener un monitor conectado, considere usar un adaptador de pantalla virtual. Este pequeño dispositivo “engaña” al ordenador haciéndole creer que hay un monitor conectado, manteniendo así activos los controladores de pantalla.
3. Para conexiones a Windows Server remoto
- Asegúrese de que haya una sesión RDP (Remote Desktop Protocol) activa en la cuenta de Windows Server a la que intenta conectarse.
- No minimice la ventana de RDP, ya que esto podría desactivar la salida de pantalla.
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